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１ 概要 

Mascot Distiller は、質量分析計から出力される質量データファイル（raw data file）を可視化するとと

もに、Mascot 検索に適したピークリストの作成、Mascot 検索の実行、Mascot 検索結果の取込・可視化、

de novo シーケンシング、シーケンスタグの作成、定量解析（Precursor、ラベルフリー）などのデータ処理を

行います。Mascot Distiller は Core モジュールと Core モジュールに追加するオプションモジュールで

構成されています。 

Core モジュール 

● すべての質量分析装置メーカの質量データフォーマットに対応

● 質量データの可視化

● ピークリスト作成

● Mascot 検索の実行

Daemon Toolbox（オプションモジュール、通常はCoreモジュールとセットで販売） 

● Mascot Daemon との接続環境構築

Search Toolbox（オプションモジュール） 

● Mascot 検索結果の取込と可視化

● de novo シーケンシング

● シーケンスタグの生成

Quantitation Toolbox（オプションモジュール：Search Toolbox が必要です） 

● Precursor プロトコル（18O , SILAC , ICAT , ICPL , AQUA , Metabolic 等）に対する定量解析

● ラベルフリー（Replicate , Average）に対する定量解析

フリー・ビュアー

Mascot Distiller で処理された結果はプロジェクトファイル（*.rov）として保存することができま

す。Mascot Distiller は「プロジェクトファイル・ビュアー」モードをサポートしており、Mascot Distiller ラ

イセンスの有無にかかわらず、Mascot Distiller で作成されたプロジェクトファイル（*.rov）を読み込み、プロ

ジェクトの内容を表示することができますので、Mascot Distiller のライセンスをお持ちではない研究者との

間で Mascot Distiller の処理結果を共有することができます。 

Mascot Distiller をインストールした後に、またはトライアルライセンスの有効期間が切れた後に Mascot 

Distiller を起動すると、ライセンスの取得を促すダイアログ [Licensing: Mascot Distiller] が表示さ

れますので、ダイアログの右下にある [View-mode only] ボタンを押してください。Mascot Distiller 

は「プロジェクトファイル・ビュアー」として起動します。 
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２ インストール（新規 / アップグレード） 

(1) Mascot Distillerは 64ビット版のWindows 10にインストールすることができます。起動しているア

プリケーションソフトウェアがあればそれらを終了してください。

(2) [アップグレードの時のみ(2)既存プログラムのアンインストールを行います。新規インストールの場合はこ

の作業を飛ばしてください。] アップグレードの場合、先に古いバージョンの Mascot Distiller をアンイ

ンストールしてください。アンインストールの方法は、まず画面左下の[スタート]（Windows マーク）から

[設定]を選択します。 

次に[アプリ]を選択します。 
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古いバージョンのMascot Distillerを選択し、「アンインストール」ボタンを押します。 

アンインストールに伴い下図のような表示が出ます。

アンインストールが完了したら、一度コンピュータを再起動して下さい。

(3) Mascot Distillerのインストール DVDを DVD-ROM ドライブに挿入し、インストール DVDに含まれる

[distiller\setup64.exe] フ ァ イ ル を ダ ブ ル ク リ ッ ク し て く だ さ い 。 あ る い は 、

http://www.matrixscience.com/distiller_download.htmlページの[64-bit installer]リンク

をクリックしてダウンロードしたインストーラーをダブルクリックしてください。
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以下の保護に関するメッセージを気にせず[実行]を押してください。 

※古いバージョンの Mascot Distiller がインストールされたままこの手順を進めようとすると、以下のダイア

ログが表示されます。アンインストールを行ってからやり直してください。

表示されるダイアログに従ってインストールを進めてください。 

インストールの準備が完了するとこのダ

イアログが表示されますので[Next]ボタ

ンをクリックしてください。
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License Agreement をお読みください。

内容に問題がないようでしたら [I 

accept the the agreement]をチェック

し、[Next]ボタンをクリックしてくださ

い。 

関連プログラムのインストールに関する

設定です。基本的にはデフォルトのまま

で [Next]ボタンをクリックしてくださ

い。 

Mascot Distiller をインストールする

フォルダ（Location）をご確認ください。

問題がなければ[Next]ボタンをクリック

してください。

アップデートの場合、先の手順通りあら

かじめアンインストールを行った後もフ

ォルダが残っています。気にせず[はい]

ボタンをクリックしてください。
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インストールの準備が整った旨のダイア

ログです。[Back]ボタンをクリックする

と前のダイアログに戻ることができま

す。問題ないようでしたら[Install]ボタ

ンをクリックしてください。

スタートメニュー内にフォルダを作って

Mascot Distiller のショートカットを作

成します。フォルダ名をご確認後 [Next]

ボタンをクリックしてください。

デスクトップ上に Mascot Distiller のシ

ショートカットを作成するかどうか選択

できます。問題ないようでしたら[Next]

ボタンをクリックしてください。
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インストールが正常に終了するとこのダ

イアログが表示されます。[Finish]ボタ

ンをクリックしてください。アップグレ

ードの場合はこれで終了です。新規の場

合は「３ ライセンスの発行手続き」に進

んでください。

インストールが開始されます。 

途中、関連プログラムがインストール

される場合があります。それに伴って

ダイアログが出てくるので、案内に従

いインストールを進めてください。 
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※以下のエラーが出たときは、ダイアログの[OK]ボタンを押してください。 

 

 

 

デスクトップに作成された  Mascot Distiller のショートカット、または  インストール先である

C:\Program Files\Matrix Science\Mascot Distiller にある MascotDistiller.exe について、

右クリックを行い、[プロパティ]を選択してください。下図を参考に「管理者としてこのプログラムを実行する」に

チェックを入れ、[適用]または[OK]を押してください。 

 

 

 

場合によってはこの後システムの再起動を求められることがあります。その際は指示に従い再起動を行ってく

ださい。 

 

 

 

 



MASCOT Distiller  version 2.8 Quick Start 11 

３ ライセンスの発行手続き（新規） 

アップグレードの場合、ライセンス認証は（旧バージョンのライセンスファイルをそのまま認証するので）特に

行う必要がありません。一方、新規インストールの場合はライセンスの発行が必要です。最初に Mascot 

Distiller を起動した際に表示されるダイアログの指示に従ってライセンスの発行手続きを行ってください。登

録フォーム（Web ブラウザによる「オンライン登録フォーム」または「オフライン登録」を選択することができます）

に必要事項を記入し、弊社宛にお送り頂くと折り返しでライセンス情報を含む電子メールを登録されたメールア

ドレス宛にお送りいたします。お送りした電子メールの本文にライセンス情報が含まれていますので、本文全体を

コピー（クリップボードにその内容がコピーされます）して頂くと、Mascot Distillerにはクリップボードの内容

を自動的に読み込む機能があり、クリップボードにあるライセンス情報を自動的に読み取ってライセンスのインス

トールが完了します。

以下具体的な操作についてご案内いたします。

(1) Mascot Distillerの起動

デスクトップの Mascot Distiller アイコンをダブルクリックするか、[スタート]→[すべてのプログラム]→

[Mascot]→[Mascot Distiller]を選択し、Mascot Distillerを起動してください。 

(2) 登録フォームの表示

「C:\ProgramData\Matrix Science\licdb」フォルダにライセンスファイル（Distiller.lic）が存在しな

い場合や無効になっている場合は、ライセンスの発行手続きに関するダイアログが表示されます。 

(3) オンラインによるライセンス発行手続き（オフラインを希望する場合は(4)をご覧ください）

PC に Web ブラウザがインストールされていてインターネットへの接続環境が整っている場合は[Register 

On-Line]ボタンをクリックしてください。弊社のライセンス発行サーバに接続され、次の画面が表示されます。 

ライセンスの発行手続きに関するダイア

ログです。

1. Register On-Line →手順(3)

2. Register Off-Line→手順(4)

のどちらかの登録フォームを選択してく

ださい。 
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「Product key」入力欄にはプロダクトキーを入力します。プロダクトキーは XXXX-XXXX-XXXX-

XXXX-XXXX のような形式を持っています。プロダクトキーが不明な場合は 弊社技術サポートまでご連絡く

ださい。入力後、「Start」ボタンを押します。 

引き続き登録者情報を入力してください。アスタリスク（＊）が付いている項目は入力必須項目です。 

オンライン登録フォームの各項目に必要

事項を入力してください。アスタリスク

（＊）が付いている項目は入力必須項目

です。
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ここで入力された情報はMascot Distillerのライセンス発行およびお客様への技術サポートの提供以外の

目的（広告主や第三者への提供など）で使用することはありません。 

各項目への入力が終わりましたらページの最下部にある[Create Licence]ボタンをクリックしてください。

「Email address」項目で入力した電子メールアドレス宛にライセンスをお送りいたします。 

 

なお、異なる PCへの再インストールや既存ライセンスが無効になるような PC システム構成の変更   （ネッ

トワークカードを変更したような場合）を行った場合は、再度ライセンスを取得する必要があります。その際は弊

社技術サポートまでご連絡ください。 



MASCOT Distiller  version 2.8 Quick Start 14 

(4)オフラインによるライセンス発行手続き

インターネットへ接続できない場合は[Register Off-Line]ボタンをクリックしてください。下図のように手

順案内が出ますので、[OK]を押してください。 

登録用の xmlファイル（registration.xml）をフラッシュメモリに保存し、インターネットに接続できる PCへ

移動させてください。（内部ネットワークなどでのファイル移動でも可） 

移動先の PCで https://www.matrixscience.com/licensing/registerを開き、プロダクトキーを入力

してください。 

https://www.matrixscience.com/licensing/register
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あらかじめフラッシュメモリに保存しておいた登録用の xml ファイル（registration.xml）を選択してください。 

 

下図の赤線のように、選択した registration.xmlが表示されたら「Continue」を押してください。 

 

 

 

 

[次頁に続きます] 
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アスタリスク（＊）が付いている項目は入力必須項目です。

登録フォームの各項目に必要事項を入力

してください。アスタリスク（＊）が付い

ている項目は入力必須項目です。 
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ここで入力された情報はMascot Distillerのライセンス発行およびお客様への技術サポートの提供以外の

目的（広告主や第三者への提供など）で使用することはありません。 

入力項目への入力が終わりましたらページの最下部にある[Create Licence]ボタンをクリックしてくださ

い。「Email address」項目で入力した電子メールアドレス宛にライセンスをお送りいたします。 

(5) ライセンスのインストール

お送り頂きました登録情報に基づきライセンスを作成し、「Email address」項目で入力した電子メールアド

レス宛にライセンスをお送りいたします。

Mascot Distiller はWindowsのクリップボードに保存されたライセンス情報を自動的に取得することが

できます。お送りした電子メール（電子メールのメッセージ本文全体がライセンスになっているとお考えください）

に関して、次の操作を行ってください。 

① お送りした電子メールメッセージを開き、メッセージ本文が表示されているウインドウをクリックし（アクテ

ィブにし）、[編集]メニューから[すべて選択]を選択してください（あるいはキーボードの Ctrl キーを押し

ながら Aキーを押してください）。メッセージ本文が反転し、選択されます。

② [編集]メニューから[コピー]を選択してください（あるいはキーボードの Ctrlキーを押しながら Cキーを

お送りした電子メールの本文全体がライ

センスとなりますので、本文をすべて選

択し、次のいずれかの方法でクリップボ

ードにコピーしてください。

<方法その１> 

本文をアクティブにし、[編集]メニュー

から[コピー]を選択してください。 

<方法その２> 

本文をアクティブにし、キーボードから

Ctrl + A、続いて Ctrl + C を実行してく

ださい。 
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押してください）。メッセージ本文がWindowsのクリップボードにコピーされます。 

③ Mascot Distiller を起動してください。Mascot Distiller がすでに起動している場合は Mascot

Distiller をアクティブにしてください。Windows のクリップボードにコピーされているライセンスが新

規ライセンスの場合、Mascot Distillerは自動的にそのライセンスを取り込み、有効にします。

④ 上記の操作がうまくいかない場合、またはオフラインによるライセンス発行手続きを行った場合、電子メー

ルのメッセージ本文を ASCII（American Standard Code for Information Interchange）テキ

ス ト フ ァ イ ル （ フ ァ イ ル 名 は Distiller.lic ） と し て 作 成 し 、 「 C:\ProgramData\Matrix

Science\licdb 」 フ ォ ル ダ に 保 存 し て く だ さ い 。 licdb フ ォ ル ダ が な い 場 合 は 、

C:\ProgramData\Matrix Science 内に新しいフォルダを作成して licdb と名付け、その中に

Distiller.licを保存してください。 

４ 動作システム構成 

Mascot Distiller は、64 ビットの Windows（7 SP1、Server 2008 R2 SP1）で動作します。しかし

Windows のサポート状況から、基本的にWindows10 でのご利用を強く推奨いたします。 

Mascot Distiller は次の質量分析計データ処理ソフトウェアから出力されるデータファイルフォーマットを

サポートしています。いくつかのデータファイルフォーマットについては、対応する質量分析計データ処理ソフトウ

ェアに付属するライブラリファイル群（DLL あるいは OCX と呼ばれる Windows のプログラムライブラリで、

Mascot Distillerがデータファイルを読み込む際に利用します）が必要です。質量分析計データ処理ソフトウェ

アがインストールされているPCにMascot Distillerをインストールする場合は特別な環境設定等は必要あり

ませんが、質量分析計データ処理ソフトウェアがインストールされていない PCにMascot Distillerをインスト

ールする場合は、必要なライブラリファイルをインストールしてください。 

(1) Agilent MassHunter (Q-TOF)

ライブラリは必要ありません。

Microsoft .NET Framework 4.xが必要です。 

(2) Applied Biosystems Data Explorer (Voyager、4x00)

4000 Series Explorerから出力される *.T2D ファイルに対して、追加ライブラリは必要ありません。 

Voyager の *.DAT ファイルを処理したい場合は Data Explorer がインストールされている PC に

Mascot Distillerをインストールしてください。Mascot DistillerはData Explorer version 3.5から

4.11で動作確認をしています。なお、Data Explorerの仕様上、Data ExplorerとMascot Distillerを

同時に起動するとエラーが発生する可能性がありますので、同時に起動しないでください。 

(3) Applied Biosystems Analyst (QStar、QTrap)

ライブラリは必要ありません。

ライセンスの取り込みに成功するとこの

ダイアログが表示されます。[はい]をク

リックしてライセンスファイルを保存し

てください。
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Microsoft .NET Framework 4.xが必要です。 

(4) Bruker / Agilent yep format (Bruker Esquire、Agilent LC/MS Trap)

ライブラリは必要ありません。

Microsoft .NET Framework 2.0が必要です。 

(5) Bruker XMASS / XTOF (Reflex、Biflex等)

ライブラリは必要ありません。

Microsoft .NET Framework 2.0が必要です。 

XMASS FTデータ対しては常にプロファイルデータとして読み込んでください。また、PSDデータファイルに

対する電荷は１を指定してください。 

(6) Bruker baf format (Apex、MicroTOF)

ライブラリは必要ありません。

Microsoft .NET Framework 2.0が必要です。 

(6) Bruker tdf format (timsTOF)

ライブラリは必要ありません・

(7) mzML

ライブラリは必要ありません。

mzXMLスキーマのバージョン 1.1.0に準拠している必要があります。 

Applied Biosystems Analystが出力したmzMLファイルは、圧縮されたプロファイルデータを含んでお

り、失われたデータポイントを復元することができないため、Mascot Distillerではサポートしていません。 

(8) mzXML

ライブラリは必要ありません。

mzXML スキーマのバージョン 2.0 か 2.1 に準拠している必要があります。確認方法として、mzXML

ファイルをテキストエディタで開き、最初の数行を見てください。次のような文章が記載されている場合は、

mzXML_2.0 あるいは mzXML_2.1 のスキームです。 

<?xml version="1.0" encoding="ISO-8859-1"?> 

<mzXML  

xmlns="http://sashimi.sourceforge.net/schema_revision/mzXML_2.1" 

xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"  

xsi:schemaLocation="http://sashimi.sourceforge.net/schema_revision/mzXML_2

.1  

http://sashimi.sourceforge.net/schema_revision/mzXML_2.1/mzXML_idx_2.1.xsd"

> 

最初の数行でMsXML.xsdのスキーマを参照している場合は、このファイルはMascot Distillerがサポー

トしていない古いフォーマットです。

Applied Biosystems Analystが出力したmzXMLファイルは、圧縮されたプロファイルデータを含んで
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おり、失われたデータポイントを復元することができないため、Mascot Distillerではサポートしていません。 

(9) Shimadzu Kompact (Axima)

ライブラリは必要ありません。

Mascot Distillerは Axima 製品のデータファイルをサポートしています（初期の Kompactデータファイ

ルでの動作確認は行っていません）。データファイルを開くためには gzip.exe プログラム（Launchpad に

含まれています）が必要です。Launchpad がインストールされている場合、gzip.exe プログラムは

C:\Program Files\Kompact\programsフォルダにありますので、このフォルダにシステムパスを通して

ください。 

サポートしているキャリブレーション手法は、Least square(old and new)、Quadratic、Cubic、Two

pointです。Polynominalはサポートしていません。 

PSDデータについては、Cubic splineを使った Additional fragment correctionをサポートしてい

ますが、Quadratic fitはサポートしていません。 

Complete LC Maldi runの場合は LCSpots0001.runファイルを開いてください。全てのMSスペク

トルが 読み込まれると同時に、関連する MS/MS スペクトルに対応する run ファイルも読み込まれます。これ

らの  ファイルは同じフォルダに配置してください。なお、Cal1Spotsおよび Cal2Spotsは無視されます。 

自動測定データの場合はベースとなる run ファイルを指定することにより、全ての MS および MS/MS    

スペクトルを読み込みます。たとえば、sample_0001.run ファイルを読み込むことにより、N14 スポットの

1164 と 1440 プリカーサに対応する、sample_0001-N14-1164_0001.run および sample_0001-

N14-1440_0001.runファイルを読み込みます。 

(10) Shimadzu LCMSSolution (LCMS-IT-TOF)

Shimadzu LCMS-IT-TOF Data Exportライブラリ（TTFLDataExport）1.02が Distillerと同じコ

ンピュータにインストールされている事が必要です。

(11) Thermo Xcalibur (LCQ、LTQ、Orbitrap)

ライブラリは必要ありません。

(12) Waters Masslynx (QTof、M@ldi、TofSpec)

ライブラリは必要ありません。

MS^E のデータを処理するためには Microsoft .NET Framework 4.5以降が必要です。 

５ アンインストール 

(1) [コントロールパネル] → [プログラム] → [プログラムと機能]を選択してください。

(2) リストの中の[Mascot Distiller]を右クリックし、[アンインストール]を選択してください。

(3) ダイアログに従ってアンインストールしてください。

６ 変更履歴 

次のページの「Change History」リンクをご覧ください。 

http://www.matrixscience.com/distiller_change_history.html 
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７ チュートリアル 

(1) 起動

[スタート]→[すべてのプログラム]→[Mascot]→[Mascot Distiller]を選択するか、デスクトップにある

[Mascot Distiller]アイコン、 

をクリックしてください。スタートアップダイアログが表示され、 

Mascot Distillerが起動し、次のような画面が表示されます。 

(2) 質量データファイルの読み込み

[New Project]アイコンをクリックし、読み込みたいデータファイル形式に対応するメニューを選択してくだ

さい(あるいは[File]→[New Project]を選択してください)。

[Select“選択メニュー名”data set]ダイアログが表示されま

す。右の例ではサーモフィッシャーサイエンティフィック社の

XCalibur を選択しましたので、  [Select XCalibur data 

set]ダイアログが表示され、raw 形式のデータファイルを読み込

むことができます。 
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読み込みたいデータファイル (右の例では

190211_Roduit_11095_SCX1.raw ファイル)

を選択した後、[Open]ボタンを押してください。

データファイルが読み込まれます。 

 

 

 

 

 

 

 

 

 

 

 

[Data Explorer]の[Acquisition]タブには構造化されたデータ内容([TIC]-[Survey スキャン]-

[MS/MS スキャン]) がツリー状に展開され、スキャン番号、m/z、電荷などの情報とともにリスト表示されます。

また、[Precursors]タブにはMS/MS スキャンが m/z 順に、スキャン番号、電荷の情報とともにリスト表示さ

れます。 

[Data Explorer]の右隣にある[TICウインドウ]には TICスペクトルが表示されます（下図）。 

[Data Explorer]にツリー展開されたリストから任意の[Survey 番号]や[MS/MS 番号](たとえば

MS/MS 2090, m/z 356.243)をクリックするか、[TICウインドウ]内の任意の位置(たとえば縦点線)をク

リックすると、新たに[Scanウインドウ]が出現し、そのスキャンに対応したスペクトルが表示されます（次頁図）。 

 

 

データファイルを選択する。 

Data Explorer 

TIC ウインドウ 

Acquisition タブ 
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[TIC ウインドウ]、[Scan ウインドウ]内にマウスカーソルがある場合、マウスカーソルの位置におけるデータ 

(保持時間とイオン強度、m/zと相対強度)が画面右下にある表示欄に表示されます。 

[TICウインドウ]、[Scan ウインドウ]内でマウスをドラッグすると、ドラッグした範囲が拡大表示されます。ひ

とつ前の拡大表示に戻る場合は[View]→[Zoom Back]を選択(あるいはメニューバーの[Zoom Back]ア

イコンをクリック)してください。最初の表示状態に戻したい場合は[View]→[Home Spectrum]を選択(あ

るいはメニューバーの[Home Spectrum]アイコンをクリック)してください。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

なお、TIC スペクトルを拡大すると赤い四角(■)と青いクロス(×)で構成されていることがわかります。■は

Surveyスキャン（MSスキャン）を示し、×はMS/MSスキャンを示します。 

 

 

 

(3) ピーク抽出条件の指定  

 

[Processing]→[Edit Processing Options]を

選択(あるいはメニューバーの[Edit Processing 

Options]アイコンをクリック )してください 。

[Processing Options]ダイログが表示されます。 

 

 

Scan ウインドウ 



 
MASCOT Distiller  version 2.8 Quick Start 24 

Processing optionsは５つのタブから構成されています。 

タブ 設定内容 

MS Processing MSスペクトルデータの特性・データの質について 

MS/MS Processing MS/MSスペクトルデータの特性・データの質について 

Time Domain 溶出時間と関連した、同一ペプチドに対する認識と処理 

MS Peak Picking MSのピークの認識と選別（抽出）条件 

MS/MS Peak Picking MS/MSのピークの認識と選別（抽出）条件 

 

各タブに設定項目の詳細については、ダイアログ右下の”Help”、あるいは[Help]→[Mascot Distiller 

Help]で表示されるヘルプページの[References]→[Options Dialogs]→[Processing Options]を

参照してください。 

 

ここでは抽出ピークの調整に特にわかりやすく影響するパラメータ 2 つについてのみピックアップしてご紹介

します。抽出ピークの内容が変わると検索結果も変わることがあります。MS/MS Peak Picking タブをご覧

ください。 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

“Correlation Threshold: 理論同位体スペクトルと実測データの相関係数、1 に近いと理論値の形状に似

ていることが求められ、0に近ければ似てなくてもよくなります 

Minimum signal to nose (S/N) : S/N。intensityの値が低い所を探索するかどうかの判断です 

 

条件を定めたら”Save”をして、Process Peak Scanを実行してください。 
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(4) ピーク抽出処理の実行 

 

[Processing] → [Process All 

Scans]を選択(あるいはメニューバー

の[Process All Scans]アイコンをク

リック)してください。ピーク抽出処理の

進捗状況を示す[Process Scam(s)]

ダイログが表示され、ピーク抽出処理が

開始されます。[Data Explorer]で選

択した単一のMSあるいはMS/MSス

キャンに対してピーク抽出処理を行い

たい場合は、[Processing]→[Process Scan]を選択(あるいはメニューバーの[Process Scan]アイコン

をクリック)してください。 

 

ピーク抽出処理が終了すると [Data Explorer]の[Peak Lists]タブが作成され、ピーク抽出処理結果が

表示されます。[Scan ウインドウ]のスペクトル上に抽出されたピークの m/z の値が表示されるとともに、抽出

された全てのピーク情報を表形式で表示させることもできます。また、ピークの値にマウスカーソルを合わせる

とそのピークの詳細情報がポップアップ表示されます。 

抽出されたピークリストを保存する場合は、[File]→[Save Peak List As]→[Collection As]で表示さ

れるファイル形式(Comprehensive、Mascot Generic File (MGF)、LCQ (DTA)、mzData)で保存す

ることができます。 

 

 

 

 

 

ポップアップされた 

ピーク詳細情報 

Peak List タブ 
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(5) プロジェクトの保存 

 

現在の内容をプロジェクトファイル(拡張子は rov)として保存

することができます。[File]→[Save Project]を選択(ある

いはメニューバーの[Save Project]アイコンをクリック)する

と[名前を付けて保存]ダイアログが表示されますので、ファイル

名を入力して保存してください。 

なお、保存したプロジェクトファイルを読み込む時は、[File]

→[Open Project]を選択(あるいはメニューバーの[Open 

Project]アイコンをクリック )すると [Select Mascot 

Distiller file]ダイアログが開きますので、プロジェクトファイ

ルを指定して読み込んでください。プロジェクトファイルを保存

した時点の内容が再現されます。 

 

 

(6) Mascot検索条件のデフォルト設定 

 

接続したい Mascot Server は[Tools]→[External Servers 

…]を選択して表示されるダイアログの[Mascot Server]タブを使っ

て指定してください。複数のMascot Serverを指定することができ

ます。[Add URL]、[Edit URL]、[Remove URL]ボタンを使って

Mascot Server を登録、編集、削除してください。[Test Server]

ボタンを押すことにより、登録したMascot Serverとの通信テストを

行うことができます。また、Blast ServerおよびMS Blast Server

も登録することできます。 

 

Mascot検索条件設定画面に表示される検索条件は、[Tools]

→ [Preferences …] を選択 (あるいはメニューバーの

[Preferences]アイコンをクリック)して表示されるダイアログの

[Mascot Search]タブで設定することができます。 

設定内容をデフォルト値として保存する場合は、[OK]ボタンの

右にある[▼]を押して[Save As Defaults]を選択した後、

[OK]ボタンを押してください。 
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(7) Mascot検索の実行 

 

ピーク抽出処理実行後に、直接 Mascot Server にアクセスし、Mascot 検索を実行することができます。

[Analysis]→[Mascot Search …]→[All Peak Lists]を選択(あるいはメニューバーの[All Peak 

Lists]アイコンをクリック)してください。 

 

 

 

 

 

 

 

 

 

Mascot Server に接続され、Mascot 検索条件設定画面

が表示されます。[Data file]入力欄にはすでに Mascot 

Distiller によって抽出・作成されたピークリストが中間ファイ

ルとして指定されていますので、検索条件を指定した後、

[Start Search …]ボタンを押してMascot検索を実行して

ください。 

 

 

 

 

 

 

(8) Distillerの結果取り込み [Search Toolbox（オプションモジュール）ご購入時のみ] 
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Search Toolboxをお持ちでない方は、検索を実行するとWEBブラウザでMASCOT検索結果が表示さ

れます。 

一方 Search Toolboxをお持ちの方は、Mascot検索を実行すると、[Data Explorer]に[Searches]

タブが追加され、Mascot検索の進捗状況を％で表示します。Mascot検索が終了すると、[Data Explorer]

に[Proteins]タブが新たに追加され、Mascot 検索によって得られたタンパク質およびペプチドのヒットリス

トが Select Summary レポートと同じ内容で表示されます。 

[Data Explorer]→[Proteins]タブにリストされている任意のペプチドをクリックすると反転し、[Scan

ウインドウ]の MS/MS スペクトルにそのペプチドのアミノ酸配列情報が重ね合わされて表示されます。また、リ

ストされている任意のペプチドにマウスカーソルを合わせると、そのMS/MSデータに対してヒットしたペプチド

情報がポップアップ表示されます。 

Proteins タブ 
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(9) 検索の補足 : Daemon Toolbox（オプションモジュール）

Mascot Daemon から Mascot Distiller を利用しながら検索を実行する事がができます。Mascot 

Daemonが   インストールされた PCに Daemon Toolboxモジュールが付加されたMascot Distiller

をインストールしてください。Mascot Daemonの[Task Editor]タブにある[Data import filter]のリス

トから「Mascot Distiller」を選択すると、その右隣にある[Options …]ボタンがアクティブになり、Mascot

Distillerの Processing Optionにアクセスすることができます。 

(10) 定量計算 : Quantitation Toolbox（オプションモジュール）

Mascot 検索でマッチしたペプチドに対応するプリカーサイオンの XIC の強度を利用して定量計算する機能

事ができます。詳しくは「Mascot Distiller 定量解析クイックスタート(SILAC)」「MASCOT Distiller 定量

解析 Replicateラベルフリーチュートリアル」をご覧ください。 

８ お問い合わせ 

何かお困りのことがありましたら弊社技術サポートにご連絡ください。 

マトリックスサイエンス株式会社

support-jp@matrixscience.com

03-5807-7895
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